Jump to content
Форум по Автозвуку на Бас Клубе

Nemf18

Registered
  • Content Count

    38
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

5

Personal Information

  • Возраст
    22
  • Where you live
    Sochi
  1. Система саб pride s15v3 и мост ural db 1.3500 По питанию - гена 105а, кислота под капотом, 3 агм, 40а, 100а и 180а. На регуляторе очень слабо моргает лампа клиппа оранжевым цветом, так слабо что даже днём этого не видно, если накручивать дальше то уже заметно моргает оранжевым ну а потом горит красным. Так вот вопрос, когда тускло горит лампа, то это уже клипуют усилки?
  2. Куплю б/у ct sounds 1400.1 или dd m1c только в Ростове или область
  3. Nemf18

    Ищу железо

    Куплю б/у dd m1c в Ростове или область
  4. Спасибо за подсказки, наверно возьму dd
  5. Какой из них менее требователен к питанию?
  6. Это не особо важно
  7. Так всё же как определиться?
  8. Что выбрать CT Sounds 1400.1 или DD m1c? Сабы два fx30, будут играть в 0,5 Ом. Гена 105а, кг50 плюс и минус с акб и две дельты 40а в багажнике.
  9. Никто не подскажет в чем дело?
  10. Без него все по нолям показывает
  11. Ещё не понимаю как надо подключить вольтметр. Когда кидаю на клемы уся + на +, - на - и ремоут тогда показывает 14.1, просадки до 13.5. Когда подключаю + на ремоут, ремоут на + и - на - то показывает 11,4 и через минуту музыки падает до 8,5 и защита уся
  12. Не понимаю в чем проблема. Моноблок kicx 600 уходит в защиту после 2-3 минут музыки. Подключается и в 2 ома и в 1ом, даже в 0.5 играет но также уходит в защиту. Гена 105 а, АКБ 65а под капотом и агм 40а в багажнике. Проводка 4ga, + и - с АКБ под капотом. Когда стоял один саб fx30 в 1 Ом все играло прекрасно и от одного АКБ и от двух никогда не было защиты. Поставил два fx30 в 0.5 ома играло неделю без проблем, потом начались уходы в защиту. Сейчас же подключаю один саб как раньше через минуту опять защита. Что может быть?
  13. А генератор мой справится с ними?
×
×
  • Create New...