Jump to content
Форум по Автозвуку на Бас Клубе

Chapalah

Registered
  • Content Count

    9
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0

Personal Information

  • Where you live
    Салават

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. всё, забрал усь. сказали в защиту ушёл. гарантийный случай. и к этому моменту около 10 чел. обратились со схожими проблемами) куда деть то его теперь. разве что для фронта оставить
  2. @SlesaR' согласен, успел взять пока дст не пересчитали по новому курсу дАллара. ибо остальные известные бренды уже пересчитаны еще весной
  3. @Yurich_31 ну как другая, чего лишь на 3-4к дороже. но и пиздюлины терпит за такую цену+ мостом можно. купил всего за 12 с чем-то
  4. @Yurich_31 пока молчат, сказали просто ждать. завтра заеду узнать что да как. а то я и забыл про него кайфую от DST CA-1600.1D Custom. почему раньше не взял. в 0.5 подрубил два мачете спорт 15" особо и не греется. кааайф. думал не потянет. уже недели 2 или больше катаю. претензий нема хочу еще такой же взять и 2 уся мостом. но это уже совсем другой вопрос
  5. отвёз продавцу, сказали ждать. надеюсь быстро отправят ибо до Уфы не далеко ехать) явно лучше, чем когда отправил в марте месяце Best Balance M1500 неизвестно в какую область России и до сих пор его нет. месяц назад был в Москве где-то по мкаду катался говорят очевидцы после решения проблемы с питанием на нем кстати погорели транзюки и еще что-то, не помню уже. "сгорели" кстати и саб(после перемотки катушки) и усь, разом. такой дымаган стоял в салоне вот что влечёт за собой решение проблемы с питанием и попытка сделать "мини-ветерок", но пару трещин на лобовом они на память оставили
  6. катушка цвет не изменила, сопротивление ~±0.01Ом отличие имеется. не сфоткал, извините. подводящие 8Ga и в режиме "подбасовки" я его никак не мог подвредить. саб уже работает от другого усилителя. ладно, завтра схожу в магазин продавца, если получится отправят официалам. о результатах отпишусь.
  7. понятно, что нести в ремонт. Но гарантийный ли это случай
  8. всем привет. недавно по скидке приобрел сей моник. подрубил его к Machete Sport v2 (D2), естественно в 1Ом. Разминал его недели 3, гейн на самом минимуме. Чисто подбасовка и меня всё устраивало. Но вчера на первом же треке басы пропали. Недолго думая лезу в багажник посмотреть: ни дыма, ни запаха и саб холодный(как всегда), ничего что указывало бы на неисправность. НО, на монике 3 индикатора: power, clip, protect. Из них горят питание и лампа клипа(он просто горит и всё. Вентилятор работает, моник холодный. Всё выключаю и с мультком иду чекать саб и провода питания. Всё ок. Скидываю все провода кроме питания и пробую запустить. Такая же история. Снял усь и уже напрямую от аккума подключаю питание - результат тот же. Питание: 2 протяжки Кг-35 до багажника, агм в багажнике, кислота под капотом. Голова Kenwood KMM BT-304. Куда копать? Может кто сталкивался с такой проблемой?
×
×
  • Create New...