Автозвук Форум Автозвук Форум Автозвук Форум
Вернуться   Форум по Автозвуку на Бас Клубе > Аппаратура > Усилители
Ответ
 
Опции темы Опции просмотра
Старый 07.12.2018, 21:40   #1
Алексей Язовских
Пользователь
 
Регистрация: 26.10.2018
Адрес: Югорск
Сообщений: 5
Репутация: 5
Вам сказали Спасибо: 0
Рейтинг продавца: (0)

Exclamation Проблема с усилителем swat1.500

Всем привет! Вобщем такая проблема: перестал играть саб, power на усилителе горит зелёным, а вот на плате светодиод горит красным в чем проблема?
Алексей Язовских вне форума  
Ответить с цитированием
Старый 08.12.2018, 10:47   #2
Сергей Глухов
Пользователь
 
Аватар для Сергей Глухов
 
Регистрация: 19.06.2017
Адрес: Пенза
Сообщений: 66
Репутация: 5
Вам сказали Спасибо: 14
Рейтинг продавца: (0)

По умолчанию

светодиод на плате, не имеет ни какого отношения к звуку. если горит зелёный на панеле, значит выходные транзисторы целые. возможно нет управляющего сигнала выходного каскада. отнеси в ремонт, там тебе всё и скажут. у меня был случай в ремонте при нагреве пропадал звук, дело именно в этой платке. причём звук пропадал периодически, можно было часы сверять. в итоге так и не определил что конкретно виновато, единственное ясно что это происходит именно от нагрева, поставили куллер на крышку. что бы дул на платку, ну и больше не приезжал ко мне этот усилитель.
Ну и естественно проверить целостность проводов идущих от усилителя к сабу, и сам саб. причём не взглядм, а мультиметром.
Сергей Глухов вне форума  
Ответить с цитированием
Пользователь сказал cпасибо:
Старый 09.12.2018, 21:57   #3
Алексей Язовских
Пользователь
 
Регистрация: 26.10.2018
Адрес: Югорск
Сообщений: 5
Репутация: 5
Вам сказали Спасибо: 0
Рейтинг продавца: (0)

По умолчанию

Цитата:
Сообщение от Сергей Глухов Посмотреть сообщение
светодиод на плате, не имеет ни какого отношения к звуку. если горит зелёный на панеле, значит выходные транзисторы целые. возможно нет управляющего сигнала выходного каскада. отнеси в ремонт, там тебе всё и скажут. у меня был случай в ремонте при нагреве пропадал звук, дело именно в этой платке. причём звук пропадал периодически, можно было часы сверять. в итоге так и не определил что конкретно виновато, единственное ясно что это происходит именно от нагрева, поставили куллер на крышку. что бы дул на платку, ну и больше не приезжал ко мне этот усилитель.
Ну и естественно проверить целостность проводов идущих от усилителя к сабу, и сам саб. причём не взглядм, а мультиметром.
спасибо за совет, проверидл все провода, проверил усел на другом сабе, играет гуд. Оказалось все дело в сабе, при нажатии на диффузор он играет, а когда отпускаешь молчит)
Алексей Язовских вне форума  
Ответить с цитированием
Старый 11.12.2018, 03:01   #4
Сергей Глухов
Пользователь
 
Аватар для Сергей Глухов
 
Регистрация: 19.06.2017
Адрес: Пенза
Сообщений: 66
Репутация: 5
Вам сказали Спасибо: 14
Рейтинг продавца: (0)

По умолчанию

Цитата:
Сообщение от Алексей Язовских Посмотреть сообщение
спасибо за совет, проверидл все провода, проверил усел на другом сабе, играет гуд. Оказалось все дело в сабе, при нажатии на диффузор он играет, а когда отпускаешь молчит)
скорее всего подводящие на стадии конечного обрыва.
Сергей Глухов вне форума  
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с усилителем swat 1.500 Алексей Язовских Усилители 2 27.10.2018 12:33
проблема с усилителем. mitol4ig Усилители 26 08.11.2014 02:50
Проблема с усилителем _M_E_C_H_A_N_I_K Усилители 13 10.09.2014 22:15
проблема с усилителем a.patrin Усилители 3 22.01.2013 02:18
проблема с усилителем TORRES-999999 Лаборатория SQ 3 08.09.2012 21:01



Часовой пояс GMT +7, время: 13:21.

Индекс цитирования

Работает на vBulletin® версия 3.7.0.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Перевод: zCarot