Jump to content
Форум по Автозвуку на Бас Клубе
Sign in to follow this  
Komendanapride

Pioneer avh x4700dvd - треск в динамиках при выключении

Recommended Posts

Всем привет!

ситуация следующая:

не так давно крутил гейн на усилителе фронта (hertz he4) и в момент кручения раздался треск с динамиков,что характерно и с сабов тоже.

После этого я очканул что то крутить,но уже было поздно.Левый канал на пищалку работал еле еле слышно (все подключено поканально),отдал усилитель в ремонт,холодной пайкой мне припаяли,как я понял, один резистор и все.После этого я заметил, что стал ловить наводки.Причем что на заведенную, что нет-без разницы.И при повороте ключа я слышу в динамиках легкий "пук" и при выключении аж целых два,причем довольно ощутимой силы.

Сначала я грешил на усилок и межблоки,но сейчас у меня другой усил,но все симптомы остались.шум в динамиках переодический, и вечный треск в них же при выключении.Межблоки-вытаскиваешь с ГУ-все нормально.Кидал сабовый межблок на фронт-шумы и треск опять на месте

Читал про преды линейных выходов Пионеров-кинул проводок на корпус ГУ-ничего не прекратилось.

собрался с мыслями и разобрал ГУ,благо с паяльником хоть немного но дружу.Не нашел на схеме ни восклицательного знака,ни чего либо похожего на предохранитель.

Прозванивал массу линеек с корпусом ГУ-все звонится.Фотки схемы я скинул ниже,может я слепой и не понимаю где он?

а если его нет, точто это может быть?куда мне копать?Может быть кто сталкивался, и есть решение,помимо того, что у меня кривые руки и горячая голова?

QfHPzeGWFwc.jpg

Wjqa30Up7Lg.jpg

uCtxZL2LqK8.jpg

osKPlsm-DM8.jpg

Edited by Komendanapride

Share this post


Link to post
Всем привет!

ситуация следующая:

На каждой модели он не много отличается но вот он.

<a href=16330343_m.jpg' alt='16330343_m.jpg'>

И сразу не увидел, их два

Share this post


Link to post
На каждой модели он не много отличается но вот он.

<a href=16330343_m.jpg' alt='16330343_m.jpg'>

И сразу не увидел, их два

 

я тоже этот вариант заприметил! и мои мысли были значит близки к правильному ответу,НО

мультиком проверяю-прозваниваются обе стороны преда.Значит он в порядке?

Share this post


Link to post
я тоже этот вариант заприметил! и мои мысли были значит близки к правильному ответу,НО

мультиком проверяю-прозваниваются обе стороны преда.Значит он в порядке?

а во сколько ом прозванивается, возможны "помехи2

Share this post


Link to post
а во сколько ом прозванивается

 

честно говоря,не посмотрел.Сигнал был на мультиметре-от этого и отталкиваюсь

Share this post


Link to post
на лицо сгоревший пред, потому что щелчки при вкл и выкл плюс фон это признаки предохранителя.

 

Я его отдал на диагностику, посмотрим, что скажут.если что теперь мне сказали где пред-значит буду знать, и готов заморочиться.спасибо за отклик!а преды такие в магазинах продаются?или придется колхозить?

Share this post


Link to post

у меня тоже саб пердел когда ключ поворачиваю, кнопка на ремоут - решение

почему пердит - хз, провода все ок, все на опрессовке и контакты на болтах


Apocalypse 4800, 2xDB2715, DB-W80, MX60, MT30, 580 Pioneer

Share this post


Link to post

12134dd0ccb8.jpg

И здесь транзисторы MUTE больше не ставят? Никого не смущает их отсутствие? Если что там IMH3a должны стоять, можете сами доработать. Ну и по базам у них резисторов не хватает на схеме.:hang1: Pioneer нынче не торт. Все дорабатывать и допиливать надо.


IVA502+H700

MRV-F545

SPX17

Ivolga 2.5mid

:amper:

Share this post


Link to post

В общем ситуация на данный момент следующая:

отдал в пионеровский сервис.Там мне сказали, что все с ГУ нормально и проблема в проводке и тд,ищите в общем источник проблемы в других компонентах.

Окей

решил проверить дома,подцепил ГУ от БП от компа,кинул тюльпаны один конец на тыл RCA ГУ (именно эта связка RCA и дает щелчки) а другой на усилок,который валяется дома,и подключил домашнюю колонку от муз центра.

При включении всей этой байды слышу отчетливо из динамика щелчок,как в машине.При выключении аналогично.

Ну если я ничего не путаю,то убеждаюсь, что проблема в ГУ.

Разобрал ГУ,выпаял преды,2 были как на фото,и 2 на маленькой плате параллельно основной( я так понимаю предусилитель ГУ) везде впаял жилы от провода тонкие.

Изменений никаких.Ну в принципе оно и логично,коли мне не помогал вариант с проводом от массы RCA на корпус ГУ

Кто подскажет,куда копать дальше?

Edited by Komendanapride

Share this post


Link to post
12134dd0ccb8.jpg

И здесь транзисторы MUTE больше не ставят? Никого не смущает их отсутствие? Если что там IMH3a должны стоять, можете сами доработать. Ну и по базам у них резисторов не хватает на схеме.:hang1: Pioneer нынче не торт. Все дорабатывать и допиливать надо.

 

огбьясни дураку,зачем они нужны там?для самообразования, так сказать..

Share this post


Link to post
Komendanapride сказал:

В общем ситуация на данный момент следующая:

отдал в пионеровский сервис.Там мне сказали, что все с ГУ нормально и проблема в проводке и тд,ищите в общем источник проблемы в других компонентах.

Окей

решил проверить дома,подцепил ГУ от БП от компа,кинул тюльпаны один конец на тыл RCA ГУ (именно эта связка RCA и дает щелчки) а другой на усилок,который валяется дома,и подключил домашнюю колонку от муз центра.

При включении всей этой байды слышу отчетливо из динамика щелчок,как в машине.При выключении аналогично.

Ну если я ничего не путаю,то убеждаюсь, что проблема в ГУ.

Разобрал ГУ,выпаял преды,2 были как на фото,и 2 на маленькой плате параллельно основной( я так понимаю предусилитель ГУ) везде впаял жилы от провода тонкие.

Изменений никаких.Ну в принципе оно и логично,коли мне не помогал вариант с проводом от массы RCA на корпус ГУ

Кто подскажет,куда копать дальше?

Добрый вечер. У вас выйшло починить магнитолу,если да,то в чем дело было. Спасибо

Share this post


Link to post
Sashok.yulia сказал:

Добрый вечер. У вас выйшло починить магнитолу,если да,то в чем дело было. Спасибо

Привет. Неа. Поменял на 5800. А когда ее продавал-у чела не было. Видимо дело не в магнитоле было)

Share this post


Link to post
Komendanapride сказал:

не так давно крутил гейн на усилителе фронта (hertz he4) и в момент кручения раздался треск с динамиков,что характерно и с сабов тоже.

Отдельно без ГУ крутили эти гейны?

 Сейчас генесис профиле  ковыряю, проблема именно в самих гейнах.

 

Share this post


Link to post
Andrezub сказал:

Отдельно без ГУ крутили эти гейны?

 Сейчас генесис профиле  ковыряю, проблема именно в самих гейнах.

с гейнами на усилке проблемы были.видимо вышел из строя потенциометр(крутилка сама) и бывали глюки в работе динамиков

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...