Перейти к публикации
Форум по Автозвуку на Бас Клубе
alexey_gord

Dd m3a не в защите но звука нет + наводки

Рекомендованные сообщения

Всем здравствуйте. Купил данный усилитель, во время доставки была повреждена колодка выходов. Выходы перепаяли восстановили. При первом подключении услышал легкие быстрые щелчки в сабвуфере. С отключеными линейниками так же. Добавил гейн процентов на 15 звук пошел,но усь ушел в защиту. Перезапустился, но звук пропал совсем и щелчки остались. На гейн не реагирует, на регулировку фильтра не реагирует. Горит зеленая лампа, что усилитель работает. Куда копать, кто подскажет? Визуально все целое, горелостей и запаха нет и не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уже отдал в ремонт. Городок у нас маленький, электронщики есть но с подобными усилителями дел пока не имели..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если не осилят-пиши . Починим .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, romario сказал:

Если не осилят-пиши . Починим .

Ок, понял. Там плата сколько слоёв?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, alexey_gord сказал:

Ок, понял. Там плата сколько слоёв?   Как у всех нормальных моноблоков-плата двухсторонняя с металлизацией.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...