Jump to content
Форум по Автозвуку на Бас Клубе
Sign in to follow this  
ElayVer

Kicx qs 5.300 уходит в защиту

Recommended Posts

Доброго времени суток
Несколько лет стоит kicx qs 5.300 , акустика Focal Access 165 AS3 , недавно за один день в ноль сел аккумулятор, после зарядки и поиска утечек тока выяснилось, что при подключение клемм на усилок, сразу появляется утечка до 2,5 А , что многовато
Усилок сразу уходит в защиту, когда подключаешь к аккумулятору
Однако, при включение зажигания , когда запускается магнитола ( пионер 580), при повторном нажатии кнопки включения, система включается, усилок выходит из защиты и акустика вполне исправно работает, все динамики и саб
Как только зажигание выключаешь, усилок вновь уходит в защиту и появляется утечка тока 2А , сажающая акумм
В чем может быть проблема? 

Share this post


Link to post

@ElayVer где-то засела кз, странна сама ситуация с зажиганием, 

ElayVer сказал:

Усилок сразу уходит в защиту, когда подключаешь к аккумулятору

Это без системы, просто вытащенный усь и аккум? если да, то дело точно в нем и нести в ремонт, а если нет, то копать в системе только 

 


2ух местный универсал?

Share this post


Link to post

2 амперы без ремоута? В ремонт его


Ремонт автоусилителей в Ульяновске  подробности в ЛС 

Share this post


Link to post
SlesaR' сказал:

@ElayVer где-то засела кз, странна сама ситуация с зажиганием, 

Это без системы, просто вытащенный усь и аккум?

 

Поочередно отключал все элементы системы, дабы найти возможную проблему,  но ничего не нашлось, как уходил в защиту так и уходит) Видимо и правда дело в нём..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...